Custom fields duplicated upon update
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 19:25 AEDT
Update
We believe this incident has been resolved, but we'll keep it alive until we've received confirmation from a representative sample of the affected customers.
Posted Nov 20, 2021 - 15:32 AEDT
Monitoring
An update has been released to the Atlassian Marketplace that fixes this issue. Please upgrade to version 6.2.3 (for Jira 8.x) or 6.2.3-j7 (for Jira 7.x) at your earliest convenience. After you have installed the upgrade, your previously-created risk registers will again be visible in the risk register list, and risk assessments will be properly displayed. We will continue to monitor the release to ensure that normal operation has been restored to all affected customers.
Posted Nov 20, 2021 - 10:13 AEDT
Identified
The cause of this issue has been identified. A fix is being implemented.
Posted Nov 20, 2021 - 08:46 AEDT
Update
Release 6.2.2-j7, the Jira 7-compatible counterpart to release 6.2.2, may also be affected. It too has been withdrawn from the Marketplace.
Posted Nov 20, 2021 - 07:39 AEDT
Investigating
Upon installation of the most recent versions of Risk Register for Jira Server and Data Center, customers have reported that a duplicate set of custom fields has been created: Inherent Impact, Inherent, Probability, Inherent Risk, Residual Impact, Residual Probability etc.

The offending releases (6.2.1 and 6.2.2) have been made unavailable for download on the Atlassian Marketplace. The cause of the incident is being investigated.
Posted Nov 20, 2021 - 07:13 AEDT
This incident affected: Risk Register for Jira Server and Jira Data Center.