Automated Cloud migration capability not available
Incident Report for ProjectBalm
Resolved
The Risk Register app is now fully available. On the 'Assess your apps' page, it is now indicated as 'Automated path Stage 1'.
Posted Nov 22, 2021 - 21:30 AEDT
Monitoring
Our team is monitoring the rollout of this capability.
Posted Nov 22, 2021 - 18:56 AEDT
Investigating
During preparation for data migration from the server to the cloud, the Risk Register app is reporting "This app does not have an automated migration path."

This is a result of missing migration information in the Atlassian Marketplace, which has now been rectified. We believe that the fix will be distributed to all customers during the next few hours. Our team will monitor the rollout and report on progress here.
Posted Nov 22, 2021 - 18:55 AEDT
This incident affected: Risk Register for Jira Cloud and Risk Register for Jira Server and Jira Data Center.