Risk registers cannot be accessed in some Jira Cloud instances
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 17:49 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 15:45 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2023 - 15:01 AEST
Investigating
The app update solved one problem: the SVG timeout issue, but failed to fix the problem of the endlessly-loading risk register page. We're looking into that.
Posted Sep 12, 2023 - 14:48 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 13:07 AEST
Identified
We believe we've identified the cause of the problem. We'll release an update to the app within the next hour or so and see if that provides a solution. The 'Download matrix' feature will be unavailable temporarily until we've validated our assumptions about the root cause of the issue.
Posted Sep 12, 2023 - 11:44 AEST
Investigating
Customers have reported timeouts and 429 "Request has been rate limited" messages in the browser console.
Posted Sep 12, 2023 - 00:02 AEST
This incident affected: Risk Register for Jira Cloud.