App services unavailable
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 13:53 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2020 - 13:45 AEST
Identified
The problem has been identified, and we're working on a solution.
Posted Sep 07, 2020 - 13:42 AEST
Investigating
The Risk Register app is currently unavailable. We're investigating this issue.
Posted Sep 07, 2020 - 13:29 AEST
This incident affected: Risk Register for Jira Cloud.