Critical Outage for Risk Register
Incident Report for ProjectBalm
Resolved
Incident has been resolved.
Posted Mar 03, 2022 - 00:49 AEDT
Monitoring
Risk Register is now working again. We are monitoring the system.
Posted Mar 03, 2022 - 00:00 AEDT
Identified
The Atlassian OAuth server experienced degradation resulting in empty refresh tokens being obtained upon access token exchange. This appears to have caused the Risk Register outage. We believe the problem has now been corrected. Please do a hard refresh on the risk register page to verify.
Posted Mar 02, 2022 - 23:40 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 02, 2022 - 23:06 AEDT
Investigating
A number of customers are currently unable to access Risk Register for Jira Cloud. We are investigating this issue and will advise once resolved.
Posted Mar 02, 2022 - 23:06 AEDT
This incident affected: Risk Register for Jira Cloud.