Risk register currently unavailable for some users
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 12:29 AEDT
Monitoring
A fix has been applied and we are monitoring the results
Posted Jan 17, 2023 - 22:45 AEDT
Identified
The issue has been identified and a fix is being implemented
Posted Jan 17, 2023 - 22:29 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 22:09 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 17, 2023 - 22:08 AEDT
This incident affected: Risk Register for Jira Cloud.