App not responding
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 25, 2018 - 21:36 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jul 25, 2018 - 21:19 AEST
Investigating
Some Jira instances are not able to contact Risk Register. Others are seeing timeouts when viewing the list of risk registers, or particular risk registers. Investigating.
Posted 11 months ago. Jul 25, 2018 - 21:12 AEST
This incident affected: Risk Register for Jira Cloud.