Errors returned while installing cloud client
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 00:18 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 23:20 AEDT
Investigating
We have had reports that errors are occuring when new customers attempt to install the cloud client. We have replicated the issue and are investigating the cause.
Posted Feb 20, 2020 - 23:05 AEDT
This incident affected: Risk Register for Jira Cloud.