Risk Register for Jira Cloud unavailable to some customers
Incident Report for ProjectBalm
Resolved
This incident has been resolved. Indications are that DNS resolution has been completed.
Posted 7 months ago. Dec 28, 2018 - 19:37 AEDT
Monitoring
A change in the DNS mapping for rrcloud.projectbalm.com caused the service to become temporarily unavailable for some customers. As the new DNS settings propagate throughout the Internet, Risk Register is becoming available again. We are closely monitoring the situation, and expect it to be fully resolved within the next few hours.
Posted 7 months ago. Dec 28, 2018 - 14:30 AEDT
This incident affected: Risk Register for Jira Cloud.