Automated cloud migration facility returning errors
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 00:49 AEDT
Monitoring
It took some time to get this one fixed because of a dependency on a bug fix to Jira Cloud's API. Automated server-to-cloud migrations are operational again. We'll continue to monitor them.
Posted Feb 04, 2022 - 14:16 AEDT
Update
We're working on an update that will work around the JCMA permissioning limitations. Apologies for any disruption to your data migration efforts.
Posted Dec 18, 2021 - 16:36 AEDT
Identified
Due to an issue with the Jira Cloud Migration Assistant (JCMA), some clients are experiencing errors when migrating data from server/data center to the cloud. The projects migrate across but permissions do not replicate correctly, which prevents JCMA from creating the risk assessment records.
Posted Dec 18, 2021 - 10:28 AEDT
This incident affected: Risk Register for Jira Cloud and Risk Register for Jira Server and Jira Data Center.