Filter-based risk register not available on cloud platform
Incident Report for ProjectBalm
Postmortem

Since our test data have included risk registers in error state for some time, we did not detect the existence of a bug the produced erroneous risk registers during testing.

We should keep our test data relatively free of errors so that error states that arise from bugs are easily detected.

Posted Dec 06, 2023 - 22:22 AEDT

Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 22:16 AEDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 06, 2023 - 19:53 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 19:28 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 19:11 AEDT
Investigating
Clients cannot access filter-based risk registers currently. We are investigating the issue.
Posted Dec 06, 2023 - 19:09 AEDT
This incident affected: Risk Register for Jira Cloud.