Error message about invalid JSON when viewing risks
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 15:53 AEDT
Monitoring
We have implemented an interim solution pending Atlassian's provision of a root cause resolution.
Posted Oct 12, 2023 - 15:49 AEDT
Update
Atlassian has raised this issue as an incident and assigned it to their engineering team, who will expedite it.
Posted Oct 12, 2023 - 08:07 AEDT
Update
Atlassian support assures me that their development team is being consulted and will inform us as soon as they have some information to share.
Posted Oct 12, 2023 - 01:24 AEDT
Update
We're working with Atlassian to find the cause of the problem. Will keep you informed.
Posted Oct 11, 2023 - 22:47 AEDT
Investigating
When viewing risks, an error message appears indicating that an invalid response was returned from Jira's REST API.
Posted Oct 11, 2023 - 22:19 AEDT
This incident affected: Risk Register for Jira Cloud.