Errors appearing on Risk Registers page
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 12:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2020 - 16:55 AEDT
Identified
Atlassian is currently implementing a universal update of Jira cloud security policies. Some customers may notice risks becoming hidden from the risk register view at this time. This is just temporary and the view will return to normal as soon as the update completes, most likely within the hour.
Posted Feb 13, 2020 - 12:44 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 12:30 AEDT
Investigating
Pop-up error messages appear when you view the Risk Registers page if you have one or more multiple-project risk registers.

The error messages start with "HTTP operation failed. Received unexpected payload..".

The cause of the problem has been identified and a fix is being applied.
Posted Feb 13, 2020 - 12:29 AEDT
This incident affected: Risk Register for Jira Cloud.