Risk assessment panel endlessly loading
Incident Report for ProjectBalm
Postmortem

This was essentially a bug that only revealed itself in production because of the particular timing of HTTP requests in that environment. There’s not much we could have done to prevent it.

Posted Jan 30, 2023 - 23:47 AEDT

Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 23:45 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 23:36 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 23:08 AEDT
Investigating
We've had a report of the risk assessment panel (on the issue view) endlessly displaying a loading indicator. The normal editing mode does not appear. We're investigating the issue.
Posted Jan 30, 2023 - 23:01 AEDT
This incident affected: Risk Register for Jira Cloud.