Some migrations failing
Incident Report for ProjectBalm
Resolved
We have seen consistent success from migrations performed since April 25. This incident is resolved.
Posted May 01, 2024 - 17:00 AEST
Monitoring
A fix for this issue has been implemented. We've already seen one migration succeed that had previously failed. We'll be monitoring other migrations closely to confirm that the solution is comprehensive.
Posted Apr 29, 2024 - 15:09 AEST
Update
The problem has been isolated to a particular Jira interaction during the migration process. The reason for the failure of that interaction is still being investigated, but this much is clear: only the final stage of the migration is failing - dealing with the migration of Treatment field and Realization field values. All other stages of migration are completing successfully, including the transfer of risk models, risk registers, and risk assessments.
Posted Apr 25, 2024 - 17:28 AEST
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 17:25 AEST
Investigating
Some migrations from server to the cloud are currently failing. We are liaising with Atlassian to understand this problem.
Posted Apr 25, 2024 - 04:25 AEST
This incident affected: Risk Register for Jira Cloud.