"Access denied" error when clicking "Assess Risk"
Incident Report for ProjectBalm
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 09:25 AEST
Monitoring
The fix appears to have been successful. The update is rolling out automatically to Jira Cloud instances over the next 12 hours. Administrators can update Risk Register immediately via the Apps -> Manage apps page.
Posted Apr 28, 2020 - 02:46 AEST
Identified
The cause of the problem has been found, and a fix has been implemented. It will roll out to Jira Cloud instances over the next 12 hours.
Posted Apr 28, 2020 - 01:52 AEST
Investigating
When you click on the "Assess Risk" menu item on an issue that does not have risk assessment already enabled, and if you are using the old Jira issue view, then you receive an "Access denied" error. We are investigating this issue.
Posted Apr 27, 2020 - 22:24 AEST
This incident affected: Risk Register for Jira Cloud.